Early alpha available!

An early alpha version of Nienix is now available for public testing. The current build runs on Windows, Linux and Mac OS. On Windows platforms, Microsoft .NET 4.6 or later is required; on Linux and Mac OS platforms, Mono is required (http://www.mono-project.com/).


Thanks for playing, and please send any feedback to holm.computing@gmail.com!

About the author: fenix

Leave a Reply

Your email address will not be published.